Форум поддержки модулей от kaliostro  

Вернуться   Форум поддержки модулей от kaliostro > Интеграции > DataLife Engine + vBulletin

DataLife Engine + vBulletin Вопросы касающиеся этой интеграции

Ответ
 
Опции темы Поиск в этой теме Опции просмотра
Старый 15.12.2011, 16:31   #1
ilyuzhko
Ololosha
 
Регистрация: 07.01.2011
Сообщений: 15
ilyuzhko is on a distinguished road
Отправить сообщение для ilyuzhko с помощью Skype™
Exclamation интеграция + php 5.3.*

(отправил письмо с таким же вопросом kaliostro на почту, но почта такое дело может потеряться поэтому спрошу тут)
Интересует сабж, будет ли работать скрипт интеграции на php 5.3.* и что для этого нужно? Ибо Zend Optimizera под 5,3,* нет есть какой-то Zend Server CE, и Zend Guard Loader...
Подскажите пожалуйста как быть, ибо хочу переехать на новый сервер с новой осью а там уже php 5,3,6 или 5,3,8...
ilyuzhko вне форума   Ответить с цитированием
Старый 15.12.2011, 17:33   #2
MiraMaX166
ITcollider.Ru - Админ
 
Аватар для MiraMaX166
 
Регистрация: 15.11.2011
Адрес: Омск
Сообщений: 31
MiraMaX166 is on a distinguished road
Отправить сообщение для MiraMaX166 с помощью ICQ Отправить сообщение для MiraMaX166 с помощью Skype™
По умолчанию Re: интеграция + php 5.3.*

Я как-то пытался "завести" zend optimizer на php5.3, получилось выдрав пару файлов из Zend Server CE, но стабильной работы так и не добился... Единственный выход, не имея зенд оптимизатора, купить у kaliostro незазенденную версию... Ну или всё-таки подумать о смене версии php.
MiraMaX166 вне форума   Ответить с цитированием
Старый 16.12.2011, 01:53   #3
ilyuzhko
Ololosha
 
Регистрация: 07.01.2011
Сообщений: 15
ilyuzhko is on a distinguished road
Отправить сообщение для ilyuzhko с помощью Skype™
По умолчанию Re: интеграция + php 5.3.*

незазенд версия не вариант. смысла нет.
неужели Zend Guard Loader не заменяет оптимизер?
ilyuzhko вне форума   Ответить с цитированием
Старый 16.12.2011, 14:55   #4
kaliostro
Administrator
 
Аватар для kaliostro
 
Регистрация: 05.07.2008
Сообщений: 1,528
kaliostro отключил(а) отображение уровня репутации
По умолчанию Re: интеграция + php 5.3.*

интеграцию на пхп 5.3 не проверял, но теоретически должна работать.
Zend Guard Loader заменяет Zend Optimizer на пхп 5,3
kaliostro вне форума   Ответить с цитированием
Старый 16.12.2011, 17:40   #5
ilyuzhko
Ololosha
 
Регистрация: 07.01.2011
Сообщений: 15
ilyuzhko is on a distinguished road
Отправить сообщение для ilyuzhko с помощью Skype™
По умолчанию Re: интеграция + php 5.3.*

ок, тогда как попробую отпишусь тут.
ilyuzhko вне форума   Ответить с цитированием
Старый 21.12.2011, 15:31   #6
ilyuzhko
Ololosha
 
Регистрация: 07.01.2011
Сообщений: 15
ilyuzhko is on a distinguished road
Отправить сообщение для ilyuzhko с помощью Skype™
По умолчанию Re: интеграция + php 5.3.*

Жесть какая то, не работает на 5.3
Существует ли возможность, чтобы вы kaliostro закодировали скрипт каким - нибудь другим кодировщиком? ioncube например?
ilyuzhko вне форума   Ответить с цитированием
Старый 21.12.2011, 15:36   #7
kaliostro
Administrator
 
Аватар для kaliostro
 
Регистрация: 05.07.2008
Сообщений: 1,528
kaliostro отключил(а) отображение уровня репутации
По умолчанию Re: интеграция + php 5.3.*

Если вы мне подарите лицензию ioncube, то я им закодирую. А вообще я могу закодировать для Zend Guard Loader.
kaliostro вне форума   Ответить с цитированием
Старый 21.12.2011, 17:01   #8
ilyuzhko
Ololosha
 
Регистрация: 07.01.2011
Сообщений: 15
ilyuzhko is on a distinguished road
Отправить сообщение для ilyuzhko с помощью Skype™
По умолчанию Re: интеграция + php 5.3.*

закодируйте пожалуйста и скиньте мне на почту если не затруднит, попробую под гуард запустить.

Последний раз редактировалось ilyuzhko; 23.12.2011 в 15:12.
ilyuzhko вне форума   Ответить с цитированием
Старый 23.12.2011, 13:56   #9
kaliostro
Administrator
 
Аватар для kaliostro
 
Регистрация: 05.07.2008
Сообщений: 1,528
kaliostro отключил(а) отображение уровня репутации
По умолчанию Re: интеграция + php 5.3.*

Выслал на почту.
kaliostro вне форума   Ответить с цитированием
Старый 27.05.2012, 04:02   #10
Север
Junior Member
 
Регистрация: 06.10.2011
Сообщений: 5
Север is on a distinguished road
По умолчанию Re: интеграция + php 5.3.*

kaliostro, тоже сделал запрос в личке на кодирование для Zend Guard Loader.
Скажите, надо будет только какие-то отдельные файлы перезалить?
Север вне форума   Ответить с цитированием
Старый 28.05.2012, 09:13   #11
kaliostro
Administrator
 
Аватар для kaliostro
 
Регистрация: 05.07.2008
Сообщений: 1,528
kaliostro отключил(а) отображение уровня репутации
По умолчанию Re: интеграция + php 5.3.*

перезалить лучше все файлы кроме конфигов и шаблонов.
kaliostro вне форума   Ответить с цитированием
Старый 08.08.2012, 14:08   #12
NikZ
Junior Member
 
Регистрация: 27.02.2012
Сообщений: 5
NikZ is on a distinguished road
По умолчанию Re: интеграция + php 5.3.*

После обновления до php 5.3 DataLife Engine не работает.
Ошибка:

Цитата:
/engine/modules/dle_vs_vb.php on line 0
Что надо для для Zend Guard Loader?
NikZ вне форума   Ответить с цитированием
Старый 15.09.2012, 09:54   #13
SWAT
Junior Member
 
Регистрация: 06.06.2011
Сообщений: 2
SWAT is on a distinguished road
По умолчанию Re: интеграция + php 5.3.*

Являюсь Вашим клиентом, отправил письмо с таким же вопросом.
С моим сервером случилась неприятность - посыпался винт. Бэкапы я делал, но устанавливая на сервер новую ОС обнаружил, что необходимым условием для работы скрипта интеграции DataLife Engine + vBulletin является версия php 5.2, на другой версии php Zend Optimizer не функционирует. На моем сервере сейчас установлена версия php 5.4

Путём гугления определил, что есть версия Zend Optimizer поддерживающая php5.3, так же есть вариант работы в связке с Zend Guard Loader и php5.3. Но ни тот ни другой вариант при проверке у меня не заработали с интеграцией DataLife Engine + vBulletin . Возможно мне требуется иная версия интеграции DataLife Engine + vBulletin ?

Помогите пожалуйста с выбором правильного решения. Если для запуска необходима иная версия интеграции DataLife Engine + vBulletin смогу ли я её получить от Вас? Какую оптимальную конфигурацию выбрать для нормальной работы интеграции DataLife Engine + vBulletin ?

Спасибо!
SWAT вне форума   Ответить с цитированием
Старый 16.09.2012, 21:01   #14
kaliostro
Administrator
 
Аватар для kaliostro
 
Регистрация: 05.07.2008
Сообщений: 1,528
kaliostro отключил(а) отображение уровня репутации
По умолчанию Re: интеграция + php 5.3.*

NikZ
для пхп 5,3 нужен Zend Guard и нужна интеграция для пхп 5,3

SWAT
Выслал на почту интеграцию.
kaliostro вне форума   Ответить с цитированием
Старый 17.09.2012, 07:02   #15
SWAT
Junior Member
 
Регистрация: 06.06.2011
Сообщений: 2
SWAT is on a distinguished road
По умолчанию Re: интеграция + php 5.3.*

Спасибо! Всё получил.
SWAT вне форума   Ответить с цитированием
Старый 07.07.2013, 18:06   #16
MiraMaX166
ITcollider.Ru - Админ
 
Аватар для MiraMaX166
 
Регистрация: 15.11.2011
Адрес: Омск
Сообщений: 31
MiraMaX166 is on a distinguished road
Отправить сообщение для MiraMaX166 с помощью ICQ Отправить сообщение для MiraMaX166 с помощью Skype™
По умолчанию Re: интеграция + php 5.3.*

Обновили ПО на сервере, теперь мне тоже нужна версия для Zend Guard Loader... С учётом всего гемора, что было кастомизировано выслал на почту изменённый вариант.
MiraMaX166 вне форума   Ответить с цитированием
Старый 25.12.2014, 19:14   #17
Denk
Junior Member
 
Регистрация: 05.06.2012
Сообщений: 21
Denk is on a distinguished road
По умолчанию Re: интеграция + php 5.3.*

Написал разработчику в личку, напишу и здесь запрос на интеграцию для php 5.3/
Denk вне форума   Ответить с цитированием
Старый 27.12.2014, 01:31   #18
kaliostro
Administrator
 
Аватар для kaliostro
 
Регистрация: 05.07.2008
Сообщений: 1,528
kaliostro отключил(а) отображение уровня репутации
По умолчанию Re: интеграция + php 5.3.*

Выслал на почту
kaliostro вне форума   Ответить с цитированием
Старый 15.02.2015, 00:42   #19
NikZ
Junior Member
 
Регистрация: 27.02.2012
Сообщений: 5
NikZ is on a distinguished road
По умолчанию Re: интеграция + php 5.3.*

Как из этой интеграции удалить ДЛЕ?
Хочу DataLife Engine заменить на MODX.
А раз такой интеграции нет, то пусть так будет.
NikZ вне форума   Ответить с цитированием
Старый 17.02.2015, 23:32   #20
kaliostro
Administrator
 
Аватар для kaliostro
 
Регистрация: 05.07.2008
Сообщений: 1,528
kaliostro отключил(а) отображение уровня репутации
По умолчанию Re: интеграция + php 5.3.*

Интеграция работает только с ДЛЕ и Vb, то есть если удаляете ДЛЕ, то и интерация с форума тоже нужно удалить
kaliostro вне форума   Ответить с цитированием
Ответ

Метки
php 5.3, zend optimizer


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +3, время: 20:58.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot